Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: billbbill Date: Sep 7, 2010 2:40am
Forum: etree Subject: Some track names not right in player

Having a problem with the last 5 or 6 tracks in the player not being labeled as indicated in the meta data section. What's up?

http://www.archive.org/details/sbb2010-08-28.aud

Read where this process only can happen once at the beginning? Pretty sure I had it correct (pretty anal and checked spelling, everything before submitting.)

After it didn't appear I went back in and the fields were as one would think looking at the track list in the player; one song half-named and the rest after it blank - I'm sure I didn't submit it like that.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Sep 7, 2010 3:20am
Forum: etree Subject: Re: Some track names not right in player

Can't tell what it was like originally since you've edited it multiple times since then, but the flash player only generates once automatically. If you want your changes to show up in the flash player, you have to tell the system to re-derive your files.

To do this, go to Edit item > click "change the information" > click the "item manager" link, and click the derive button.

Reply to this post
Reply [edit]

Poster: billbbill Date: Sep 7, 2010 5:12am
Forum: etree Subject: Re: Some track names not right in player

That did it - thanks a bunch, and for the quick response!